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1. System Overview 

The CaseCracker Interview Management System is intended for the recording of law 
enforcement interviews.  It typically consists of an interview room, containing a covert 
microphone, one or two covert cameras, and a switch for marking points of interest (optional).  
Elsewhere in the building, an interview monitoring station contains a DVD recorder (optional), 
and the CaseCracker workstation:  

 

The operational mode of the system is that during an interview, two recordings of the video and 
audio are made: 

!  The DVD recorder creates a master evidentiary copy on a regular DVD.  Typically, at 
the end of the interview, this DVD can be checked into evidence. 

!  The CaseCracker workstation creates a working copy of the video and audio, on the 
computer’s hard drive.  This copy can be easily searched and annotated.  
Additionally, it is possible to burn a DVD from the working copy. 

The remainder of this document details the operation of the system from the perspective of a user 
of the system.  Administration tasks are covered in a separate document. 

2. Your Account; Logging in and Logging out 

a. Logging in: From the main screen, select your name, and then enter your password*. 
If there is a long list of users, your name can be quickly found by beginning to type 
your name.  

*Your first password is welcome. 

b. Changing your password:  You may be prompted to change your password 
automatically, but even if not, it’s a good idea to change it.  You can change your 
password at any time by selecting Tools > Set Password from the main menu: 
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c. Your permissions: Depending on how your department sets policy, you will have 
different permissions with regard to your interviews, and with regard to other 
people’s interviews.  As an example, you may be able to view and annotate your 
own interviews, but not delete them, while you may only be able to view, but not 
annotate or delete, other people’s interviews.  

d. Logging out: To Log out at any time, either close the main window (by clicking the 
‘X’ in the upper right hand corner), or select File > Exit and Log Off from the menu. 

e. Event logging:  Most actions you can take on the system are stored in a permanent 
event log.  Entries in the event log cannot be deleted or altered by any user, even an 
administrator.  (You can see the contents of this event log at any time by selecting 
File > View Event Log from the main window.) 
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3. Main Window 

a. The main window shows a list of all the recorded sessions, including the session ID, 
the subject, the incident (typically the case number), the interviewer, and the start 
time of the interview: 

 

b. The red status bar gives you a gauge as to how much storage remains on the hard 
disk.  

c. You have permission to view and search the sessions listed in black; sessions listed 
in grey are unavailable to you. 

d. To get information about any particular session, select it, and then select Session > 
Info.  (You can do this even for sessions you do not have permission to view.)  The 
following dialog box will appear, which gives information about the session: 
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4. Previewing Video 

a. To check the audio and video to ensure they’re working, select File > Preview Video 
and Audio from the menu.  A window will appear showing the current video and 
audio. 
 
Important: The system is NOT recording in Preview mode! 
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5. Recording Video 

a. To begin recording, click the ‘Record’ button on the main window, or select File > 
Record New Session from the menu.  You will now be prompted to enter 
information about the session – in particular, the subject, the incident (typically the 
case number), recording room (if multiple inputs are configured), and the 
interviewer.  (Note: The interviewer defaults to the currently logged in user, but it is 
possible to change it in the case where you may be logged in performing a recording 
for someone else, like a partner.)  Fill in the requested information and click OK: 

 

 

b. If configured, a prompt may come up telling you to start an external DVD recorder. 
Start the external DVD recorder and then click OK: 

 

 

c. You’ll now see the play window, as shown below.  This window is active during the 
entire time recording is in progress.  
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d. Along the bottom of the window, you’ll see the current status (Recording), the 
interviewer, the incident or case number, the current date and time, and the current 
frame number.  Each frame of video is assigned its own number, so it can be 
searched later. 

e. To change the volume, click and drag in the blue triangular area on the bottom 
toolbar. 

f. To add a flag  

 
A flag is a special bookmark in the video that allows you to jump easily to a point of 
interest after the fact.  To add a flag to the video, click the button that looks like two 
flags on the bottom toolbar.  A flag entry will appear in the right-hand list.  (You can 
also add a flag from the interview room if your system is configured with the 
optional remote switch.)  
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g. To add an annotation  

 
An annotation is just like a flag, but with the added power that you can type a 
sentence or phrase that you can search on later.  To add an annotation during 
recording, click the button that looks like a pencil with a plus sign.  You’ll see a 
dialog box that looks like this: 

 

The system remembers the frame that was active when you originally clicked the 
pencil button, and this is the frame number that will be associated with the 
annotation. 

h. To send a text message 

 
You can send a short text message to a pager or cell phone.  This might be useful, for 
instance, to remind the interviewer to ask a particular question.  To send the text 
message, click the button that looks like a pager.  The following dialog box will 
appear: 

 
 

i. To swap camera views 

 
If picture-in-picture swap is enabled by the administrator, the images can be 
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swapped during recording by clicking this button. Note: picture-in-picture (PIP) and 
any PIP swaps become part of the recording and will be viewed in playback and on 
DVDs burned from CaseCracker.    

j. To pause recording: Depending on the policy set by your department, you may or 
may not be able to pause during recording.  If you are allowed to pause recording, 
the large Pause button will be enabled, as it is on the picture on the previous page.  
Clicking the pause button will cause recording to be temporarily suspended.  (The 
system will also remind you to pause the external DVD recorder.)  To resume 
recording after a pause, press the large red Record button.  A special annotation will 
be added that indicates recording was paused. 

k. To stop recording: When the interview is complete, you can stop recording by 
clicking the blue Close button, or by clicking the ‘X’ in the upper right corner of the 
play window.  If applicable, you will be reminded to remove the DVD from the 
external recorder and submit it as evidence. 

l. To view live interviews from your PC: If an administrator has enabled this feature, 
instructions for setting up live streaming on PC’s can be found under the Help menu. 

6. Recording Two Rooms Simultaneously 

If your system is configured with two video and audio inputs, you have the option to record two 
interview rooms simultaneously.  

a. To start a second recording, click the ‘Record’ button. Enter in the Subject, Incident, 
and choose the Input (or interview room) you wish to record. Click ‘OK’ and a new 
recording window will appear. The previously started recording will be minimized to 
the tool bar.  

 

b. You may toggle between the two recording windows to monitor both rooms and add 
annotations and flags. The recording window that is not in the foreground will be 
minimized on the toolbar.  Regardless of which room you are viewing, both rooms 
are being recorded.  
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7. Playing Back Video 

a. To play back an already-recorded session, select it in the main window, and then 
click the ‘Play Selected’ button or select Session > Play from the menu.  The session 
comes up in the window below.  Initially, it is paused on the first frame of video.  

a.  

b. Play / Pause: You can press the Play and Pause buttons to begin and pause playback, 
respectively. 

c. Slider bar:  You can use the slider bar (just above the CaseCracker logo) to rapidly 
access any point in the video. Just drag the blue diamond on the slider bar to the left 
or right to rewind and fast forward, respectively. 

d. Fast Forward / Rewind:  To fast forward or rewind the video, click the 
corresponding button.  To resume, click the ‘Play’ button. There are three speeds of 
fast forward and rewind: 3x, 20x, and 60x.  To advance to the next speed, click the 
‘Fast Fwd’ or ‘Rewind’ button multiple times. 

e. Single Step Mode 

 
When playback is paused, you can advance forward or backward by 1 frame or 1 
second by clicking the corresponding buttons in the lower toolbar.  Additionally, you 
can advance slowly through the video by pressing and holding one of these buttons. 
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f. Skipping by Annotation or Flag 

 
To jump immediately to a particular annotation or flag, double click it in the right-
hand column.  To jump forward or backward to the next (or previous) annotation or 
flag, click the next annotation or previous annotation buttons. 

g. Adding a new Annotation or Flag  

 
You can add a new annotation or flag in the same manner as during recording, by 
clicking the corresponding button.  These buttons will be greyed out if you do not 
have permission to add annotations. 

h. Editing or Deleting an Annotation or Flag:  If you have been given the appropriate 
permission, you can edit or delete an annotation or flag.  To do this, select the 
annotation or flag in the area on the right, and right-click.  Select “Edit” or “Delete”, 
as appropriate.  (You can also access these functions from the menu bar at the top of 
the window, via the Annotate menu.) 

i. Session Info:  You can access information about the current session by selecting File 
> Session Info from the menu. The following dialog box appears:  

 

j. Closing the Playback Window:  To close the playback window, click the blue ‘X’ 
Close button, or click the ‘X’ in the upper right corner.  
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8. Exporting 

a. Image Snapshot 

 
You can export a still image by clicking on the button that looks like a camera, or by 
selecting File > Export Snapshot from the menu bar.  (This button is greyed out if 
you do not have permission to export data from this session.)  The following dialog 
box will appear: 

 

In this dialog box, you can select either a JPEG or BMP format from the bottom 
dropdown menu.  You can also select the destination. Your destination selections 
may include some or all of the options listed above based on the export policy 
chosen by your department. Then click ‘OK’ to export.   

b. Burn DVD 

 
If you have permission to export this session, you can burn a DVD of some or all of 
the current session by clicking the DVD icon, or by selecting File > Burn DVD from 
the menu.  (You can also access this function by selecting File > Burn DVD in the 
menu of the main window.)  The following dialog box appears: 
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By default, the entire session will be exported to DVD, but you can change this by 
editing the Frame Range at the top of the window. 

Anything you type in the ‘Description of this clip’ area will appear on the top-level 
DVD menu that is visible when you play the DVD. 

You can maximize the quality of the video which will consequently have a longer 
burn time. Or, you can maximize the DVD duration (have a faster burn time) which 
will consequently reduce the quality of the video. Any sessions recorded at “good” 
quality will not have the options to maximize quality or duration. 

You can burn up to 8 different clips by clicking the ‘Next Clip’ button. 

Place a blank DVD-R, DVD-RW, DVD+R or DVD+RW in the DVD drive of the 
CaseCracker workstation, and click Burn.  Burning a DVD takes roughly ! the time 
of the video content (in other words, a one-hour interview will take 30 minutes to 
burn).  
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c. Export Video Clip: You can export a video clip or an entire session in MPEG4 
format by selecting File > Export Video Clip from the Playback window, or by 
clicking the Export Video button in the toolbar. (These options are greyed out if you 
do not have permission to export data from this session.)  The following dialog box 
appears: 

 

By default, the entire session will be exported, but you can change this by editing the 
Frame Range at the top of the window. You can also select the destination. Your 
destination selections may include some or all of the options listed above based on 
the export policy chosen by your department. Insert the appropriate item: CD, DVD, 
or USB device. Then click ‘OK’ to export. 

Important: Once exported, the MPEG-4 file must be copied to your PC before it can 
be viewed in QuickTime. Do not attempt to play the MPEG-4 file directly from a 
CD, DVD, or USB device, as it will not play correctly.    
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d. Export Audio Clip: You can export an audio clip or the complete audio file in WAV 
format by selecting File > Export Audio Clip from the Playback window. (This 
option is greyed out if you do not have permission to export data from this session.)  
The following dialog box appears: 

 

By default, the entire session will be exported, but you can change this by editing the 
Frame Range at the top of the window. You can also select the destination. Your 
destination selections may include some or all of the options listed above based on 
the export policy chosen by your department. Insert the appropriate item: CD, DVD, 
or USB device. Then click ‘OK’ to export. 

e. Export Annotations: You can export all Annotations and Flags by selecting Annotate 
> Export All Annotations. (This option is greyed out if you do not have permission 
to export data from this session.)  The following dialog box will appear:  
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Select the destination. Your destination selections may include some or all of the 
options listed above based on the export policy chosen by your department. Insert 
the appropriate item: CD, DVD, or USB device. Then click ‘OK’ to export. 

9. Searching Video 

a. You can search all the video on the system by clicking the ‘Search All’ button on the 
main window, or by selecting Session > Search All from the main menu bar.  The 
following dialog box appears:  

 

You can search based on the subject’s name, the incident, the interviewer, the time, 
and annotations and flags. You can also search by selecting multiple criteria. To turn 
on a search term, click the corresponding box on the left-hand side of the window. 

b. Search results are returned in the following window: 

 

From here, you can jump to a particular search result by double-clicking on it, or by 
selecting it and clicking the ‘Go To’ button. 
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10. Deleting Video 

a. Your administrator will set up a retention policy for video and audio recorded on the 
system.  For instance, sessions may be kept for 90 days and then automatically 
deleted. 

b. If you have been given delete permission, it is possible to override the automatic 
deletion for any particular session, by selecting the session and then selecting 
Session > Change Deletion Date from the main menu, or by selecting File > Change 
Deletion Date from within the playback window.  The following dialog box appears: 

 

From this dialog, you can select a new date and time for the session to be 
automatically deleted.  You can also keep it until it is manually deleted, by turning 
off the ‘Delete this session automatically’ checkbox. 

c. If you have been given delete permission, you can delete a session manually from 
the main window, by selecting the session and then selecting Session > Delete Now 
from the menu. 

 


